Reply
Member
Posts: 1
Registered: 3 weeks ago
0

Constant disconnection of BT Business Smart Hub 088315 for 6 months - BT out of ideas...

Hello,

I'm at my whits end with this as i've exhausted nearly every possible resource available to try and resolve the issue.  Started about 6 months ago when we suddenly started getting alot of drop offs and disconnects with the router.  Usually starts in the morning and stops around 4-5pm so basically during work hours.  We're a small medium size supermarket with a relatively normal network.  The hub supplies the main network which is then connected to a server and patch units to relay the signal to other ports around the store.  We also have another router on the shopfloor which supplies wifi to the card machines.  Theres roughly around 76 devices connected to the hub currently.

The router will lose connection randomly throughout the day, it could be twice, it could be 10 times a day.  Weirdly the connection will be stable through the weekend and we get ZERO drop offs then, its only Monday to Friday... When the connection drops off, it usually reconnects fairly quickly, usually around a minute or 2 but sometimes does take longer.  Theres been the odd time where we've had to manually switch it off and turn it back on again for it to regain a connection.  The lights will switch to orange/yellow before going back to blue.

So far BT engineers have been out around 5 times to see about fixing the issue but they've also exhausted all efforts now.  They have:

  • Changed the lines
  • Changed the lines on the outside box down the road
  • Changed the connection lines on the outside box down road to a different number
  • Changed and replaced the port on the phone line to a proper BT one with the appropriate filter
  • Checked for Interference twice and both times detected nothing
  • Changed the router for a new one
  • Changed the Ethernet cables for a different one
  • Changed the ADSL filter to the BT supplied one
  • Swapped the line to another tel number 

As you can see, its quite an extensive list, i probably missed some but this is what i remember off the top of my head that had been tested and carried out.  The engineer said the logs don't really tell them anything thats causing the drop offs other than "It has lost connection and reconnected".

I'm started to think the issue isn't with the line itself but with how many devices are connected to the Hub and it simply cannot handle it.  This issue only started around the time when we had a influx of new staff join our office which meant a whole bunch of new hardware had to be connected to the network inc phones, computers and new wifi till card readers etc.  Im suggesting this might be the issue because i had a similar issue at home with my virgin hub where it could disconnect constantly because it couldn't handle all the devices connected.  Again this only occurred after i decided to install a large amount of smart devices, once i changed the router to a mesh system the problem disappeared.  My theory lies heavily on the fact that during the weekend no drop offs occur and this is also the time when most of the office staff are off duty meaning most of the devices that would be connected during the weekday are offline.

 

Could anyone concur that this could be the issue that the hub router simply cannot handle all the devices connected to it?  Would a aftermarket more powerful router or mesh system help with this issue for our store?

 

This is the socket that BT as installed which i've just noticed is the same as the other thread that is having connection issues.  However there is no micro filter in place before the router, the line simply connects straight to the router.  How would i get a micro filter in place or is there something else i can do to test whether this is causing the issue?

 

BT socket.jpg

 

Thanks for your time

Jay

/* /