Reply
Member
Posts: 23
Registered: ‎20-02-2018
0

Problems Accessing Router Settings Page

Hi,

 

Basically I've just set up a business that requires the use of a Windows Server behind a Firewall VPN. We have a BT Business Hub installed as well (A 2wire, which I know if quite old, but I find it to be reliable). A friend of mine said that he'd be able to hook it up but as is always the case with things like this, friends are unreliable (unlike my router haha!).

 

Neither server nor any computers on the network can access the internet. Not only this, but they can't get to the default settings page 192.168.1.254. Apparently my friend changed some setting from 192.168.1.254 but he can't remember what it was, he knows he changed it to 192.168.0.62 but navigating to that address comes up blank as well.

 

I've tried resetting the hub using the reset button but the same thing occurs.

 

Any advice?

 

Bob C

BT Employee
Posts: 149
Registered: ‎07-12-2017
0

Re: Problems Accessing Router Settings Page

Hi Bob

 

If you're sure the factory reset went through OK (hold the reset button in at the back for 15 seconds, all the lights should go out except the power light for roughly 2mins), then the best option is to break it down to basics and get an individual PC connected via ethernet.

 

Once connected, bring up the command prompt (Windows key+R> type cmd then press ok), type ipconfig and hit enter, you should get an IP address similar to 192.168.1.64, subnet mask 255.255.255.0 and default gateway 192.168.1.254... If so then try gaining access. If the IP doesn't work, try http://gateway.2wire.net in your browser. If the details are different, then it's possible the reset didn't go through properly.

 

If you are still having issues it may be worth contacting our Technical Team here.

 

Regards

Ryan

/* /