Posts: 1
Registered: ‎23-11-2020

Setting up VPN

I have recently changed to using BT, from EE, and am trying to set up the 'BT Business Smart Hub' for use with VPN.

My setup (which previously worked fine with the EE router), was to set up port forwarding rules for UDP 1701, 500 and 4500 to forward to the same ports on my Synology NAS, for use with it's L2TP/IPSec VPN server, and use DDNS to allow the router's IP to be found from anywhere.


I have tested the DDNS, and it works, I can ping the router (when ping is enabled), however the VPN connection doesn't get through. I've set up the same port forwarding rules, as far as I can tell, everything should be working, but it doesn't look like any connections make it through to the NAS.  


Without having SSH access to the router, I have no idea how to work out what's going on inside. I've tried with and without 'VPN port forwarding', with UPNP disabled/enabled, with the firewall set to default, and with it set to allow all traffic, nothing seems to work.


Is there any way to see the connections, or a firewall log, or anything at all?!

Grand Guru
Posts: 753
Registered: ‎05-03-2009

Re: Setting up VPN

Hi there,


port 1723?


There is a firewall log. Go to The router and advanced settings. Choose technical log, bottom left, click the event log tab and select the category frwl but to be honest it's not much cop and probably won't help.


If the firewall works for other ports and you are sure the port is correct then take closer look at the LAN.


open cmd prompt as admin, enter netstat -ano | find ":1723"


If it comes back with your NAS  IP then the NAS is fine


If not then the NAS is not responding to the port request and you need to check that out.




Posts: 2
Registered: ‎11-01-2021

Re: Setting up VPN

Hi quelopera58

I'm experiencing exactly the same issue.

Have you had any success in fixing it?




/* /