Reply
Member
WISKR
Posts: 3
Registered: ‎06-10-2009
0

Error 530 authentication required

I have been trying to get my email to work over my mobile access.  I can receive emails but when I test the send it shows the error code 530.  I have set the check box in the outgoing server to use authentication and log on to incoming first.  I have tried other settings to no avail. 
Guru
spank
Posts: 616
Registered: ‎05-03-2009
0

Re: Error 530 authentication required

Hi there,

Not entirely sure why it's not working so it's going to be a bit ot trial and error.  Basically authentication should be checked and in 'more settings', try manually typing your btconnect account details in the authentication bit and makle sure 'use secure ssl' is off.

And of course make sure the mail server is smtp.btconnect.com

If that fails just try changing the settings around, even try with authentication off.

 

Thanks

Member
WISKR
Posts: 3
Registered: ‎06-10-2009
0

Re: Error 530 authentication required

Thanks,  I've tried all that.  No luck.  Any Idea what the error code is?
Guru
spank
Posts: 616
Registered: ‎05-03-2009
0

Re: Error 530 authentication required

Hi there,

 

Yeah, the message is to do with authentication settings not being accepted by the mail server.  So must be a setting somewhere.  Heres a website with a user having similar problems.

 

http://social.technet.microsoft.com/Forums/en-US/exchangesvrtransport/thread/dffd14af-d6b8-4ae6-9383...

Member
WISKR
Posts: 3
Registered: ‎06-10-2009
0

Re: Error 530 authentication required

Thanks, but it just suggests that I tick the "my server requires autentication box".  I have already done this?  I am going to sign up for the Microsoft Technet and see if they have an answer.
Member
Fayross
Posts: 1
Registered: ‎11-08-2010
0

Re: Error 530 authentication required

I cannot send outgoing e-mails - am told Error 530.   How can I resolve this?  

Fay

Member
Michael_Hall
Posts: 1
Registered: ‎11-02-2011
0

Re: Error 530 authentication required

I have recently set up btbroadband on my m/c and since only a few moments of success have not been able to send any emails and I get the message 530 errorr smtp authentication required, this box is ticked in the set up. I followed the suggestes rout going via btyahoo but on having clicked on the button suggesting that it would fix it, the screen hung and then came back with unable to find website.

 

 

Michael