Reply
Member
Posts: 17
Registered: ‎19-04-2009
0

Outgoing smtp server issues and getting a clean BTconnect setup using office 2003 professional

Looking for a clean solution to run btconnect email using Microsoft office 2003 from Turkey 

 

 

A previous solution that worked was : 

 

A solution that has worked for a few months for outlook 2003

I am based in Turkey, and it is true Turktecom do block port 25.

So the solution I found to work was.

Setup btinternet account which is free. You use this btinternet account to log on to the Bt server to access BTconnect accounts.

How to do it

On email options go to the email account you are having problems with, click change

Change the outgoing SMTP to smtp.btinternet.com 

Go to more options

Go to advanced change outgoing port to 587 which is not blocked by Btinternet.

Other port incoming remains at 110 Click OK

On more settings also make sure outgoing server requires SMTP authentication box is ticked

Highlight log on server box

Insert you btmail email address and password.

click Ok  Next and Finish.

You are now able to get incoming and  outgoing email for btconnect accounts.

 

Now I am wondering if Btconnect have now unlocked any other ports other than 25 which I cannot use as I am still in Turkey, for sending mail? This is because TTnet block 25 port. 

I can still receive fine using the above solution but there is now some extra work as BTinternet/Yahoo have changed the security levels error 553.  It does sometimes work but does not work with attachments? and its getting messy. Currently using my xxxxxx.btinternet.com account on outgoing server, this is set to smtp.btinternet.com using port 587. for sending email from BTconnect account.

All this is done from Office Outlook professional 2003.

Can you advise if any other ports other than 25 are available or is there another solution?

 

Regards

Nick

Guru
Posts: 287
Registered: ‎09-04-2009
0

Re: Outgoing smtp server issues and getting a clean BTconnect setup using office 2003 professional

Hi,

 

As far as port 25 is concerned no, mail.btconnect.com still only uses that one.

 

Unlikely to change any time soon I'm afraid.

 

Cheers.

 

Dave A

Member
Posts: 17
Registered: ‎19-04-2009
0

Re: Outgoing smtp server issues and getting a clean BTconnect setup using office 2003 professional

Dave Thanks but oh no thanks if you know what I mean.

 

Is there any way as a business to send or reply to emails with a btconnect email account without using port 25 on the outgoing smtp?

 

 

regards

 

Nick  

 

Guru
Posts: 287
Registered: ‎09-04-2009
0

Re: Outgoing smtp server issues and getting a clean BTconnect setup using office 2003 professional

Hi Nick,

 

Not entirely sure what you mean, but as per my previous response you're stuck with port 25 on outgoing emails through the BT Business email servers.

 

Port number is 110 for receiving email on btconnect, as per normal POP3.

 

Hope this helps.

 

Dave A

Member
Posts: 3
Registered: ‎23-11-2009
0

Re: Outgoing smtp server issues and getting a clean BTconnect setup using office 2003 professional

Have you tried using smtp.com as an outgoing provider?

Member
Posts: 17
Registered: ‎19-04-2009
0

Re: Outgoing smtp server issues and getting a clean BTconnect setup using office 2003 professional

Hi I presume you mean on outgoing server  type in smtp.com or did you mean smtp.btconnect.com?

 

Any way port 25 is a blocked port by ttnet in Turkey so what would be the suggestion here? Have been using port 587

Nick

Member
Posts: 3
Registered: ‎23-11-2009
0

Re: Outgoing smtp server issues and getting a clean BTconnect setup using office 2003 professional

Ok,

Well smtp.com is a paid service (goto www.smtp.com) that can use port 2525 which maybe is not blocked in Turkey.

They are an alternative smtp service.

VM
Member
Posts: 3
Registered: ‎14-05-2010
0

Re: Outgoing smtp server issues and getting a clean BTconnect setup using office 2003 professional

Hi I have excatly the same problem. Why is btconnect the only provider that does not have an alternate setting. Looks like the only option is to change to yahoo.biz instead of btconnect??? This is rediculas! The paid service will not work for me as it is the office router which is lock & no one seams to know the password!

Let hope btconnect come up a second port soon.