Reply
Member
Posts: 7
Registered: ‎26-11-2018
0

BT MAPI Bridge Issue

I have a BT Softphone App for which I have an Outlook Add-in installed. Since installing the MS Windows 2010 Cumulative Updates the other week (KB4505056) and (KB4497934), when starting my Surface and launching the Softphone App, I am asked for my MAPI credentials which I enter (selecting 'Remember my credentials'). Outlook then asks me to do the same. It is doing this every time I reboot. I have tried an Online Repair for Office 365 and I'm still experiencing this issue. There have also been Office updates in the intervening period. I have also uninstalled and reinstalled the BT Softphone app, all to no avail. I think that the answer might lie in the Windows Credentials Manager. I have tried deleting one of the Office credentials there and that didn't help. I don't want to edit the Windows registry if I can avoid it. Does anyone have any suggestions. Many thanks in anticipation of help. I have tried opening a case on the Softphone Helpdesk, but that didn’t bring a solution.
Member
Posts: 7
Registered: ‎26-11-2018
0

Re: BT MAPI Bridge Issue

 
Member
Posts: 7
Registered: ‎26-11-2018
0

Re: BT MAPI Bridge Issue

Since my inital post, I've installed the cumulative updates for Windows 10 1809 and Outlook does not now ask me to confirm my credentials but the BT Softphone App still asks me to do that. As mentioned before, I have tried uninstalling and re-installing the SoftPhone App, but the App still asks me for the credentials. Although I have re-installed the App, I notice the the Local Appdata 'BT' folder retains various SoftPhone settings and has a 'Bridge' folder. I'm wondering in the problem and it's solution lies there. I would be very grateful if someone could advise please?

Member
Posts: 7
Registered: ‎26-11-2018
0

Re: BT MAPI Bridge Issue

I have now spoken again to the SoftPhone Support Desk and they have deleted the Local Appdata, but I still get the request for Windows Credentials when opening the App, The Support Desk couldn’t help me further as they believe it is an issue of Windows not having the correct permission to provide my Windows Credentials to the App. So I will post an update on the Microsoft Community, but if anyone has a similar issue and can advise on the solution, I would be very grateful.
Member
Posts: 1
Registered: ‎14-10-2019
0

Re: BT MAPI Bridge Issue


@TrevorF wrote:
I have now spoken again to the SoftPhone Support Desk and they have deleted the Local Appdata, but I still get the request for Windows Credentials when opening the App, The Support Desk couldn’t diebestetest help me further as they believe it is an issue of Windows not having the correct permission to provide my Windows Credentials to the App. So I will post an update on the Microsoft Community, but if anyone has a similar issue and can advise on the solution, I would be very grateful.

I've installed the cumulative updates for Windows 10 1809 and Outlook does not now ask me to confirm my credentials but the BT Softphone App still asks me to do that. As mentioned before, I have tried uninstalling and re-installing the SoftPhone App, but the App still asks me for the credentials. Although I have re-installed the App, I notice the the Local Appdata 'BT' folder retains various SoftPhone settings and has a 'Bridge' folder.

Member
Posts: 7
Registered: ‎26-11-2018
0

Re: BT MAPI Bridge Issue

Hi Ocasio7. Mine seemed to fix itself at some point a few weeks ago. Certainly the Windows Credentials Manager (WCM) is an important factor, as I believe that enables the Bridge to work, but I don't think my WCM would have repaired itself, so I'm still unsure what caused it and what fixed it. If I find our anymore, I will pass it on.

/* /