Reply
Member
Posts: 2
Registered: ‎27-12-2010
0
Accepted Solution

I can receive but not send emails

I can receive but not send emails via Windows Live Mail when connected via 3 mobile broadband (it works fine when connected via bt broadband).  I do not want to use webmail.

 

I have tried using both port 25 and 587 and have tried outgoing server authentication.

 

The error messge is ...

The connection to the server has failed.

Subject 'test'
Server: 'smtp.btconnect.com'
Windows Live Mail Error ID: 0x800CCC0E
Protocol: SMTP
Port: 587
Secure(SSL): No
Socket Error: 10060

 

My settings are:

 

Outgoing mail (SMTP) :  smtp.btconnect.com

Email address: <myusername>

Password: <mypassword>

Log on using clear text authentication

Outgoing mail server:  My server requires authentication <ticked>

Use same settings as incoming mail <ticked>

 

Please help.

 

 

 

 

Member
Posts: 2
Registered: ‎27-12-2010
0

aware Re: I can receive but not send emails

I should add that I am aware of many other posts relating to this but have not found a solution so far.

Member
Posts: 1
Registered: ‎28-12-2010
0

Re: I can receive but not send emails

I have exactly the same problem. All settings are as they should be as suggested on the help website.

If you find a solution, I would be very grateful if you couls let me know.

 

Regards

 

Brian

BT Employee
Posts: 833
Registered: ‎14-05-2009
0

Re: I can receive but not send emails

Hi

 

There could be a number of reasons why you may not be able to send emails. Each case would need to be looked at on a one to one basis. I'm afraid the only way to do this would be to contact the technical team directly so they can try and trouble shoot the outgoing mail fault.

 

Kind Regards

 

Fiona

BT Business forum Moderator



Like this post, or any others? Please click on the star image on the left hand side if you do.
If you ask a question by putting up the first post in a thread and a follow-up post answers your question correctly, please let other Forum members know which post contains the correct answer by clicking on the 'Accept as Solution' button on the right hand side of the post.
Member
Posts: 3
Registered: ‎05-01-2011

Re: I can receive but not send emails

There is a simple reason for this and a complicated workaround that works very well on my HTC Desire HD. 

 

The problem is that BT Connect only permits the use of port 25 for its SMTP outgoing mail while most mobile service providers block port 25 apparently because it is used by "spammers".  BT Internet (i.e. the consumer version) has port 587 as an alternative intended to deal with precisely this problem, but BT Connect does not seem to talk to its cousins and has not followed suit.

 

Some mobile service providers have their own SMTP servers (o2 has for example) but the downside here is that using the mobile service SMTP will prevent use on wifi.

 

The solution is to use (or more accurately abuse) a Google gmail account.  First, access Google and open a GMAIL account that you will not use for any other purpose.  Next, change the default "sender" address in the gmail account so messages sent through it show as having been sent by your BT Connect account.  Now set up your BT account on your mobile phone, using the usual POP3 server for receiving messages BUT for sending messages change the SMPT server from mail.btconnect.com to smtp.gmail.com.  You must also set the sending user and password entries to those you use for your dummy gmail account.  Finally you must set the outgoing security to SSL which will open port 465.  The mobile phone will then send and receive messages on BT Connect.

 

BT Connect should note that many customers are diissatisfied with its failure to deal with a problem that BT Internet noticed long ago.  At least one correspondent has moved his account and such is the flexibility of GMAIL accounts that I may do likewise before long.

BT Employee
Posts: 9
Registered: ‎01-02-2011

Re: I can receive but not send emails

Hello, try this...

 

1. Click Tools/Accounts and double-click the account that is giving you the error 2. Click "More Settings" button then "Outgoing Server" tab at the top 3. Put a check in "My outgoing server (SMTP) requires authentication" AND put a check in "Log onto incoming mail server before sending mail"

 

DO NOT PUT YOUR USERNAME AND PW FOR YOUR ISP IN THE CREDENTIALS FIELDS.

 

4. Click the "Ok" button to take you back to the "Change Email Account" properties box and then click the "Test Account Settings.." button.

 

 

Outlook 2007 or newer needs this selected to work on your BT connection. The port should only be 25.