Showing results for 
Search instead for 
Did you mean: 

BT customers can't access our websites (neither can we!)


We have two websites hosted by Gradwell, and


Over the last couple of days, customers have been calling to tell us that they can't access either site and the common denominator is that they are all using BT as their ISP. I know that this is the case because we're with BT and can't get to the sites either (or for that matter). I can access them perfectly well from home where I'm online through Demon Internet.


Trace route from our BT connection ends with " []  reports: Destination protocol unreachable." and the ICMP error message code is Type:3 (Destination unreachable), Code:3 (Destination port unreachable).


I have contacted tech support from both organisations but BT blame Gradwell and Gradwell blame BT.


Does anyone have any idea why this is happening please?


Grand Guru

Hi mikeg,


I have ran a few checks on on our test line, when I am using either BT DNS or google DNS I am not able to access the website.  When I do a tracert on both sets of DNS I get this response:


14    25 ms    26 ms    26 ms []

 15    26 ms    26 ms    26 ms
 16 []  reports: Destination protocol

Trace complete.


it is failing outside the BT network and the issue is pointing to a routing issue on the gradwell servers.







Hi Mark,


Thanks for taking the time to reply.


I suspected the problem lay with Gradwell from the results of my (limited) test however they are adamant it's nothing to do with them. Time to try a new hosting company I think.


Kind regards,



We are seeing same.


What I have found so far is it only seems to affect BT Retail Business customers, BT Retail resindetial seem OK.


I have tried from 5 different BT retail Business customers, all over the country, 100% of them can not access gradwell network.


Gradwell have told me it a BT issue.


The IP addresses that I have tried to access from are:






Could it be the SOME BT customers are ALL BT Retail Business customers with a specific IP allocation?


Have just tried from a BT Retail Residential and works fine from 86.155.x.x address, so it seems to only affect BT Retail bsuiness customers so far.


Hi Craigski,


We have tested this and are aware that there is an issue with viewing sites with Gradwell.


However A traceroute shows that the issue actually lies on the Gradwell network and is outwith our own Network.


Tracing route to  []

over a maximum of 30 hops:


1 <1 ms <1 ms <1 ms BTBusinessHub.home []

2 40 ms 41 ms 41 ms []

3 41 ms 41 ms 41 ms

4 42 ms 41 ms 41 ms

5 41 ms 41 ms 41 ms

6 42 ms 42 ms 41 ms

7 42 ms 41 ms 41 ms []

8 41 ms 42 ms 41 ms []

9 42 ms 42 ms 41 ms []

10 42 ms 41 ms 42 ms

11 168 ms 48 ms 49 ms []

12 42 ms 42 ms 45 ms []

13 42 ms 55 ms 42 ms []

14 42 ms 42 ms 42 ms []

15 44 ms 42 ms 42 ms

16 [] reports: Destination protocol unreachable.


It is also possible that gradwell are blocking access to a range of IP addresses as well which would also cause this error.


There were issues earlier affecting a lot of customers unable to view websites in general which was an issue on our side, it is just unfortuante that the Gradwell issue came to light during this.


I have also had word from Gradwell who are looking into the issue.


Kind Regards,

Ian - F -

BT Business Domains



Hi Ian, thanks for the update. I have just been on phone again to Gradwell, they are still saying its a BT issue, as it only affects BT networks.


Im stuck between a rock and a hard place here.


Hi Craigski,


Sorry to hear that.


I am unsure why Gradwell are blaming BT as I would be very surprised if this was a BT issue.


Also Gradwell do appear to be upgrading their hosting servers over the weekend.


Our engineers are carrying out an essential upgrade of our core routing infrastructure."
I am not saying this is the cause but it does point to the fact that they are aware of routing issues and are will be carrying out work on this (this is in relation to their hosting services as well).
I did test this on our side on a BT connection and our internal Network.
Bt connection no website - Ip address shown on trace -
Network (working website) - Ip address shown on trace -
Now if these IP addresses were different this would potentially point towards a routing issue on our side, also both traces showed the same hops etc.
The only thing that I can think of is that Gradwell are possibly blocking a certain range of IP addresses.
I have asked a colleauge to see if there are any more reports.
Ian -- F --


There are some reports here, but were posted on residentail forum by mistake:




@craigski wrote:


Gradwell have told me it a BT issue.


Mixed emotions here - I'm sorry to hear you are also experiencing problems but glad that it's not just us.


Ian sounds to have gone out of his way to try to solve the issue and has my thanks (although he was responding to your post). It's infuriating that Gradwell closed my support ticket by blaming BT and didn't even respond to my follow-up.


I would look on the Gradwell website for their current status but I can't even get there!


I think there is confusion.


I have seen so far it only seems to affect BT Retail Business customers.


There may have been a separate related or unrelated issue earlier this week that BT / Gradwell think is solved.


Lets hope the admins on this forum can help 🙂