Reply
Member
Posts: 1
Registered: ‎17-02-2020
0

BT Business Hub 6 VPN and email issues

Hi all, wonder if anyone could help please?

We have been a long standing BT customer for years.

In September last year, we signed up for a BTNet line.  Lead time was quoted at 45-55 working days, so we were hoping to have this in place well before Christmas.  Unfortunately, a series of BT cockups ensued, and we are still without it.  In addition, our existing Infinity 1 line has been dropping regularly throughout the day, making connections difficult.  We spoke to BT and they have provided a new contract for us, with a new router. It also has a 4G assure addon.  This is on the proviso that once the leased line is eventually installed, this service will be cancelled.

The new router has been swapped in, but we're having problems

1) Despite opening up the necessary ports, the new router does not seem to pass emails through to our server

2) We are having a problem replicating our VPN setup.  Our old router (v3) works perfectly, using PPTP passthrough.

I have read up extensively on the v6 router, and understand that the VPN issue is well known about.  I have tried all the fixes I've seen, but I can't get this working.  One other concern I have is that it would appear that the 4G dongle is somehow tied to the v6 hub, meaning we can't use a 3rd party router if we want the 4G backup?

Any advice would be welcome.

Thanks, Alex

Member
Posts: 4
Registered: ‎08-04-2020
0

Re: BT Business Hub 6 VPN and email issues

Hello,

 

I'm having the same problems with VPN in the same situation - we're running on 4G Assure because our fibre hasn't been installed.

 

PPTP - not working. I can see PORT FORWARDING events in the hub log, and I can see traffic on the server firewall, but something is making the server DROP the GRE packets, which makes me think they might be corrupt.

L2TP-IPsec - not working at all.

IKEv2 - not working at all.

 

So I am currently unable to give anyone workable VPN access, which is shockingly bad. I believe that the L2TP-IPsec problem is because the 4G Assure runs over the EE network, and some "hidden" NAT stuff they're doing breaks that.

 

If you hear anything, if anyone can help, I'd seriously welcome it.

 

Thanks

 

Nick

 

Member
Posts: 23
Registered: ‎13-06-2020
0

Re: BT Business Hub 6 VPN and email issues

Hi, which VPN provider are you using? Are you able to switch to OpenVPN as a protcol within your VPN setting.

Member
Posts: 4
Registered: ‎08-04-2020
0

Re: BT Business Hub 6 VPN and email issues

OpenVPN is an option, but as it's not integral to Microsoft Windows, it means it has to be installed and configured separately (by both me and the users), and it means I have to maintain two different access lists as opposed to one Active Directory.

 

It's an undesirable workaround. The BT Hub + 4G Assist should work with L2TP-IPSec and IKEv2.

 

 

Member
Posts: 23
Registered: ‎13-06-2020
0

Re: BT Business Hub 6 VPN and email issues

Your router is more current than mine, I had to switch to OpenVPN for mine to work. But it worked after that, I can only guess it was an issue with the router and the IKEv2 protocol. 

Member
Posts: 2
Registered: ‎11-01-2021
0

Re: BT Business Hub 6 VPN and email issues

Hi

I'm having the same VPN woes with my new Business "Smart" hub.

Have you managed to resolve your issues or can you suggest anything I can try?

 

Thanks in advance,

 

John

/* /