cancel
Showing results for 
Search instead for 
Did you mean: 

BTNet NRO - IP settings

euantorano
Member

Hi,

 

I'm working with a client who have opted for a BTNet 1000MBPS No Router Option install, and have got an ADVA FSP 150-GE102PRO installed by a BT engineer. This presents an SFP interface.

 

We've installed a Draytek Vigor 3910, and connected it to the SFP port on the ADVA via one of the SFP+ ports on the Vigor, but when it comes to WAN configuration, we're a bit stuck as we seem to be missing some IP information from BT.

 

Our customer ordered 5 static IPv4 addresses, and originally BT only sent over the "BTnet_NRO_User_Guide" documentation without any IP details at all. After chasing for some IP details, we got an email apologising and saying they were supposed to have been sent already, then explaining as follows:

 

IPv4 Directly Connected Section: 
IPV4 Network Address : 
IPV4 Network Mask : 
IPV4 BTnet NTE Router LAN Address : 
The ???IPV4 BTnet NTE Router LAN Address??? is your default gateway. The ???IPV4 BTnet NTE Router LAN Address??? + 1 is your first useable address and should be configured on your equipment. The same format should be followed for IPV6 if you are using those addresses.


IPv6 Directly Connected Section: 
IPV6 Network Address : 
IPV6 Network Mask : 
IPV6 BTnet NTE Router LAN Address : 

Information for your subnets that are not directly connected to your BTnet connection: 

IPv4 Non-Directly Connected Section 
IPV4 Network Address : X.X.X.16 
IPV4 Network Mask : 255.255.255.248 
IPV4 Next Hop Address : Y.Y.Y.Y 

IPv6 Non-Directly Connected Section: 
IPV6 Network Address : Z:Z:40C9:: 
IPV6 Network Mask : /56 
IPV6 Next Hop Address : A:A:A:A:A:A:A:1A01 

For DNS look up use the following DNS servers: 
ns3.bt.net - 194.72.6.57 
ns4.bt.net - 194.73.82.242 

Based on our reading of the "BTnet_NRO_User_Guide", we're supposed to have some details about the BTnet access router address and we should be using that + 1 as our WAN IP and a network mask of 255.255.255.252. However, that information hasn't been supplied.

 

Are we understanding the documentation properly, or are we completely missing something? Do we need to get our customer to go back to BT support to get some further details?

1 ACCEPTED SOLUTION

Accepted Solutions

PaulC1
Administrator
Administrator

Hi euantorano, 

 

I sent you a private message on Monday. I have sent you another one today. If you can respond to that we can get into the detail of it. 

 

Thanks 

 

^Paul

View solution in original post

8 REPLIES 8

PaulC1
Administrator
Administrator

Hi euantorano, 

 

I am looking into this just now. When I get some information I will post it here. 

 

Thanks

 

^PaulC1

euantorano
Member

Perfect, thank you.

DBR100
Member

Hi,

     Also have the same problem - just came to test a circuit comissioned a few weeks back, but the information in the Non-Directly connected section doesn't make sense. 

 

The IPV4 Network address and mask place the next hop address on a different subnet?

 

 

PaulC1
Administrator
Administrator

Hi DBR100, 

 

I will hopefully answer both questions when i get my response from the team. 

 

Thanks

 

^PaulC1

euantorano
Member

Hi PaulC1,

 

Have you heard anything back at all? Our customer's existing connection is due to be terminated on the 1st of March which only gives us 2 more weekends to get everything transferred over.

PaulC1
Administrator
Administrator

Hi euantorano, 

 

I sent you a private message on Monday. I have sent you another one today. If you can respond to that we can get into the detail of it. 

 

Thanks 

 

^Paul

euantorano
Member

Ah, sorry I hadn't noticed the little thing at the top of the page and didn't get an email about it. I'll check now, thanks!

I also need private message from your side as I am in the same situation here.