cancel
Showing results for 
Search instead for 
Did you mean: 

BT Business Smart Hub 2 not feeding connection into DrayTek Vigor2927

joshTS
Member

We have a Virgin line and BT line into our office building, Virgin line goes into the Vigor2927 without problem, we have the BT line for load balancing, failover and VoIP prioritisation.

 

But the BT Business Smart Hub 2 will not feed connection into the Vigor2927.

 

Both lines work on their own separately without issue, both connected by ethernet into WAN1 & WAN2 - switching ports does not change anything.

 

I have tried a couple other things but we're a small business and any network knowledge I have is self taught so fairly limited.

 

Any troubleshooting tips or possible solutions would be greatly appreciated!

4 REPLIES 4

kelper
Grand Master

You can connect the Vigor directly without the BTB Smart hub; have you tried that?  But you will need the username and password, not the generic one the BT Hub uses.

Username is of the form *******@hg7.btclick and password is of the form Z#bt2223*****

 

Sorry I can't be of more help. The mods here are very proactive but not always online at weekends.

 

BethM  will probably prove me wrong, bless!

 

kelper
Grand Master

Do you have the BTB Smart Hub 2 in Bridge mode?

Can you help me further? I am also having the same problem. 

 

basketball stars

rbjtech
Member

Kelper was on the correct path - you don't say what the BT connection is, but assuming it's Fibre - then you need to use a PPPoE (ppp over ethernet) connection with your own credentials as per that post.   Do not use DHCP.  Plug the Ethernet from the Openreach ONT (Fibre/Optical Network termination) directly into your router.      Then just set the WAN balancing/failover on your router.

 

VM 'just works' as they use DHCP (with the Superhub in Modem Mode) and thus it is automatically configured.