cancel
Showing results for 
Search instead for 
Did you mean: 

CISCO 1800 router and Catalyst 3560 Switch

slewrifrau
Member

Hi,

 

I'm currently trying to configure a Cisco 1800 router for use with the DSL broadband, however it doesn't seem to be working correctly.

What I am trying to do is route traffic from the ATM0 port to the FastEth0 on the 1800 and from there into the GigabitEth0 on the 3560 switch so that the connection can be distributed throughout the building.

 

Could someone please take a look wirtualne biuro at the router config and tell me where I am going wrong?

 

Using 2122 out of 196600 bytes
!
version 12.4
service timestamps debug datetime msec
service timestamps log datetime msec
no service password-encryption
!
hostname Router
!
boot-start-marker
boot-end-marker
!
enable secret 5 $$$$$$$$$$$$$$$$$$$$$$$$$$$$$$
enable password $$$$$$$$
!
no aaa new-model
!
resource policy
!
clock timezone GMT 0 50
mmi polling-interval 60
no mmi auto-configure
no mmi pvc
mmi snmp-timeout 180
ip subnet-zero
!
!
ip cef
!
!
!
!
crypto pki trustpoint TP-self-signed-802702224
enrollment selfsigned
subject-name cn=IOS-Self-Signed-Certificate-802702224
revocation-check none
rsakeypair TP-self-signed-802702224
!
!
crypto pki certificate chain TP-self-signed-802702224
certificate self-signed 01 nvram:IOS-Self-Sig#3401.cer
username Admin password 0 $$$$$$$$$
!
!
!
!
!
!
interface FastEthernet0
description Ethernet
ip address 10.4.0.1 255.255.255.0
no ip redirects
no ip unreachables
no ip proxy-arp
ip nat inside
ip virtual-reassembly
duplex auto
speed auto
!
interface BRI0
no ip address
encapsulation hdlc
shutdown
!
interface FastEthernet1
!
interface FastEthernet2
!
interface FastEthernet3
!
interface FastEthernet4
!
interface FastEthernet5
!
interface FastEthernet6
!
interface FastEthernet7
!
interface FastEthernet8
!
interface ATM0
no ip address
no ip redirects
no ip unreachables
no ip proxy-arp
no atm ilmi-keepalive
pvc 0/38
encapsulation aal5mux ppp dialer
dialer pool-member 1
!
dsl operating-mode auto
!
interface Vlan1
no ip address
!
interface Dialer0
ip address negotiated
ip nat outside
ip virtual-reassembly
encapsulation ppp
dialer pool 1
dialer-group 1
no cdp enable
ppp authentication chap callin
ppp chap hostname A$1$3$7$@hg23.btclick.com
ppp chap password 0 $$$$$$$$$
!
ip classless
ip route 0.0.0.0 0.0.0.0 Dialer0
!
!
ip http server
ip http secure-server
ip nat inside source list 1 interface Dialer0 overload
!
access-list 1 permit any
!
!
!
!
control-plane
!
banner login ^CTHIS DEVICE BELONGS TO $$$$$$$$$$$$$$ ^C
!
line con 0
password $$$$$$$$$
login
line aux 0
password $$$$$$$$$
login
line vty 0 4
password $$$$$$$$$
login
!
end

 

Thanks in advance,

Grant. :manhappy:

1 REPLY 1

kimura
Super User

You need a static route set here. I can only see one line and it's a default route.

 

"ip route 0.0.0.0 0.0.0.0 Dialer0"