cancel
Showing results for 
Search instead for 
Did you mean: 

IP Forwarding not working after BT Hub 2 installation

TheCTOSian
Member

I have had a few [charity based] websites and yesterday, I "upgraded" the previous BT Hub to the BT Smart Hub 2 with Hybrid to give me better Wifi coverage across my property, 4G backup if the line went down etc.,

 

The technician came out, had lots of problems [stayed 5 hours rather than the expected hour], and left when the [now wired] Wifi discs were operational.

 

In order to run the websites, I, of course, entered the 'standard' TCP protocol 80-80, TCP 443-443 for http and https respectively. Both pointing to the relevant server.

 

It doesn't appear to work.

 

I can ping the BT DNS Servers from my server, and use my browsers with no problem
[I have made no changes to the WebServer itself].

The hub 'sees' the server and vice versa.

Can anyone think of a solution to this problem??

regards,
Duncan

PS. Probably an unrelated issue, but the Hybrid Connect module is showing as 'offline' in the Hub Management Console... Shouldn't that be online? Or does it flash into life if I pull the plug on the BT comms box that feeds the hub?

1 ACCEPTED SOLUTION

Accepted Solutions

TheCTOSian
Member

Both the BT technician and I did these steps - to no avail.
However, this morning I followed a suggestion made elsewhere and carried out these steps:

1. Did a backup of the current settings [Home>>Advanced Settings>>System>> Backup ]
     Note. The backup filename remains the same on repeats rather than time stamping the filename.
     [Schoolboy error]

2. As a 'belt n Braces' I also took a Screen Print of each and every section of he Hub Console.
    [As it turned out, not necessary, but just in case]. 

3. Set [Home>>Status>>Smart Setup to OFF. Save this setting. This is what did the trick.

4. Restart the hub. [Home>>Advanced Settings>>Reset]

Everything then worked! 😊

Prior to this, I had used https://canyouseeme.org/ to check the port access and it failed before these steps, but succeeded after.... and more importantly to me, access to my websites was fine.

View solution in original post

2 REPLIES 2

BethM
Administrator
Administrator

Hi TheCTOSian

 

Did you follow the steps here to set up the port forwarding?

 

In regards to the Hybrid Connect, the lights on it will show what the status is, you can find the guide explaining what all the different colours can mean here.


^BethM

TheCTOSian
Member

Both the BT technician and I did these steps - to no avail.
However, this morning I followed a suggestion made elsewhere and carried out these steps:

1. Did a backup of the current settings [Home>>Advanced Settings>>System>> Backup ]
     Note. The backup filename remains the same on repeats rather than time stamping the filename.
     [Schoolboy error]

2. As a 'belt n Braces' I also took a Screen Print of each and every section of he Hub Console.
    [As it turned out, not necessary, but just in case]. 

3. Set [Home>>Status>>Smart Setup to OFF. Save this setting. This is what did the trick.

4. Restart the hub. [Home>>Advanced Settings>>Reset]

Everything then worked! 😊

Prior to this, I had used https://canyouseeme.org/ to check the port access and it failed before these steps, but succeeded after.... and more importantly to me, access to my websites was fine.